FOILLIA: Valvole bladders - FOILLIA

Vai al contenuto

Pagina 1 di 1
  • Non puoi creare un nuovo topic
  • Non puoi rispondere al topic

Valvole bladders Punteggio: -----

#1 L‘utente è offline   cypselurus 

  • Junior
  • PipPip
  • Gruppo: Utente registrato
  • N.ro post: 10
  • Iscritto: 27-marzo 08

  Inviato 28 marzo 2008 - 12:01

ciao ragazzi, sono nuovo del forum, avrei un problemino con le valvole dei bladders del mio kite, per precisione quelle con la pallina dentro, chiamate anche valvole di non ritorno, se non sbaglio, ma le mie non ritornano affatto!!! Quando gonfio i bladder, al momento di levare la pompa dal tappino, la pallina non chiude subito il foro della valvola e prima che questo succeda una buona parte dell'aria è già uscita.
datemi un consiglio, scusate la mia intrusione cosi problematica.
ciao grazie
0

#2 L‘utente è offline   cip37 

  • Foilletto
  • PipPipPipPipPip
  • Gruppo: Utente registrato
  • N.ro post: 3.406
  • Iscritto: 24-gennaio 04
  • Località:Milano

Inviato 28 marzo 2008 - 01:22

Qualcuno probabilmente potrà darti una mano ma la maggioranza degli utenti di questo forum ha risolto il tuo problema usando foils :bye1:
---> Federico <---

"Quando infuria la battaglia il più furbo se la squaglia". Ciccio & Franco

Flysurfer speed2 19
Peter Lynn e Viokite, autocostruiti
Buggy, snowboard, sci, skate, roller, tavole autocostruite
0

#3 L‘utente è offline   luigi 

  • Foilletto
  • PipPipPipPipPip
  • Gruppo: Utente registrato
  • N.ro post: 299
  • Iscritto: 01-aprile 04

Inviato 28 marzo 2008 - 01:28

Ciao,
succede anche me nelle rare volte (rare perche' ultimamente non riesco a fare piu' niente) che gonfio il mio tribe.
Mi succede solo sui due bladder piccoli; ho risolto cosi': prima di togliere la pompa curvo verso il basso la valvola per fare cadere la pallina in sede. Cosi' facendo togliendo la pompa l'aria non esce.
Non so se ti puo' essere utile.

Luigi
Kites:
Flysurfer Speed 2 19 SA
Punsh BlazeII 10
Nasa autocostruiti (3-7 mq)

Board:
Loose 147x39.5
0

#4 L‘utente è offline   cypselurus 

  • Junior
  • PipPip
  • Gruppo: Utente registrato
  • N.ro post: 10
  • Iscritto: 27-marzo 08

  Inviato 28 marzo 2008 - 05:25

grazie della risposta, a te Luigi in particolare,
si ho provato così come mi hai detto, non sempre mi riesce, devo essere preciso è veloce, comunque sperimenterò....
ciao grazie
0

#5 L‘utente è offline   Caramella 

  • Foilletto
  • PipPipPipPipPip
  • Gruppo: Utente registrato
  • N.ro post: 302
  • Iscritto: 23-aprile 06
  • Località:nomad

Inviato 28 marzo 2008 - 06:22

Visualizza postcypselurus, in 28 Mar 2008, 12:01 PM:

ciao ragazzi, sono nuovo del forum, avrei un problemino con le valvole dei bladders del mio kite, per precisione quelle con la pallina dentro, chiamate anche valvole di non ritorno, se non sbaglio, ma le mie non ritornano affatto!!! Quando gonfio i bladder, al momento di levare la pompa dal tappino, la pallina non chiude subito il foro della valvola e prima che questo succeda una buona parte dell'aria è già uscita.
datemi un consiglio, scusate la mia intrusione cosi problematica.
ciao grazie



Avevo anche io lo stesso problema.
Ho rimediato spruzzando del silicone spry sulla pallina e nella camera che la contiene.
Ora non perde un filo d'aria.
fu Undertour
0

#6 L‘utente è offline   cypselurus 

  • Junior
  • PipPip
  • Gruppo: Utente registrato
  • N.ro post: 10
  • Iscritto: 27-marzo 08

  Inviato 28 marzo 2008 - 07:17

grazie della risposta Caramella, io gli ho spruzzato del vapore con una piccola "vaporella" per ammorbidire un pò la valvola, ma non ho insistito più di tanto perchè avevo paura di fare danni, ma comunque proverò anche il tuo consiglio.
ciao grazie di nuovo
0

#7 L‘utente è offline   dado650 

  • Foilletto
  • PipPipPipPipPip
  • Gruppo: Utente registrato
  • N.ro post: 489
  • Iscritto: 13-novembre 07

Inviato 01 aprile 2008 - 06:53

io prima di gonfiare con le dita spingevo la retina di plastica che mantiene la pallina in posizione che con il tempo tende a deformarsi, attento all'adattatore della pompa che se troppo lungo e`quello che crea il problema
FS S3 21m
Wainmann 7-9-12
ION3 10.5m
Convert 5m ids


Custom surf-skim
Custom wood 136x44 e DrGonzo
Best 6.0
0

#8 L‘utente è offline   gioooooo 

  • Foilletto
  • PipPipPipPipPip
  • Gruppo: Utente registrato
  • N.ro post: 414
  • Iscritto: 02-ottobre 11
  • Località:torino

Inviato 18 settembre 2012 - 04:16

Quest' estate avendo rotto un bladder laterale perchè con il compressore avevo gonfiato troppo il bladder originale ho sostituito il bladder rotto (che aveva una valvola one way) con uno usato con valvola con pallina (ringrazio quelli del centro allo stagnone che mi han salvato la vacanza regalandolomelo!) e ora mi ritrovo il problema sopra citato. Ho letto che qualcuno lo ha risolto con il silicone spray e qualcun'altro con il vapore.
Qualcun'altro ha qualche altro suggerimento
Neve e terra:
Ozone Manta II 12 2009
Ozone Frenzy Fyx 7m 2010
tavola Nitro
mountainboard RKB
Acqua:
Hq Hydra 3.5 2011
Nobile 555 10
Nobile 555 14
Best waroo 7 2009
Wipika Free Air 6.5
Naish Arx 13.5
Shinn 133 x 42
Rrd flyin'boards 6'1'' 187 x 43
Pitu divisibile 135 x 40
0

Condividi topic:


Pagina 1 di 1
  • Non puoi creare un nuovo topic
  • Non puoi rispondere al topic

1 utenti leggono questo topic
0 utenti, 1 ospiti, 0 utenti anonimi